<!DOCTYPE html>
<!--[if IE 9 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9 loading-site no-js bg-fill"> <![endif]-->
<!--[if IE 8 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8 loading-site no-js bg-fill"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="loading-site no-js bg-fill"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://shop.downeast.com/xmlrpc.php" />
<script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Wilbur&#039;s of Maine Chocolate Confections - Down East Shop</title>
<style>
				.wishlist_table .add_to_cart, a.add_to_wishlist.button.alt { border-radius: 16px; -moz-border-radius: 16px; -webkit-border-radius: 16px; }			</style>

<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>

<script>window._wca = window._wca || [];</script>

<meta name="description" content="With their chocolate moose pops and and iconic lighthouse logo, Wilbur’s of Maine Chocolate Confections is one of Maine’s most well-known home-grown brands." />
<link rel="canonical" href="https://shop.downeast.com/wilburs-of-maine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wilbur&#039;s of Maine Chocolate Confections" />
<meta property="og:description" content="With their chocolate moose pops and and iconic lighthouse logo, Wilbur’s of Maine Chocolate Confections is one of Maine’s most well-known home-grown brands." />
<meta property="og:url" content="https://shop.downeast.com/wilburs-of-maine/" />
<meta property="og:site_name" content="Down East Shop" />
<meta property="article:tag" content="Freeport" />
<meta property="article:section" content="Partner Spotlight" />
<meta property="article:published_time" content="2018-12-18T16:12:35+00:00" />
<meta property="og:image" content="https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine.jpg" />
<meta property="og:image:secure_url" content="https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="254" />
<meta property="og:image:alt" content="Wilbur&#039;s of Maine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With their chocolate moose pops and and iconic lighthouse logo, Wilbur’s of Maine Chocolate Confections is one of Maine’s most well-known home-grown brands." />
<meta name="twitter:title" content="Wilbur&#039;s of Maine Chocolate Confections" />
<meta name="twitter:image" content="https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine.jpg" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East Shop &raquo; Feed" href="https://shop.downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East Shop &raquo; Comments Feed" href="https://shop.downeast.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East Shop &raquo; Wilbur&#8217;s of Maine Comments Feed" href="https://shop.downeast.com/wilburs-of-maine/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shop.downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smart-coupon-css' href='https://shop.downeast.com/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.min.css?ver=3.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://shop.downeast.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='https://shop.downeast.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://shop.downeast.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://shop.downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://shop.downeast.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='sc-frontend-style-css' href='https://shop.downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.9' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jquery-selectBox-css' href='https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/css/jquery.selectBox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-icons-css' href='https://shop.downeast.com/wp-content/themes/flatsome/assets/css/fl-icons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-ninjaforms-css' href='https://shop.downeast.com/wp-content/themes/flatsome/inc/integrations/ninjaforms/ninjaforms.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-woocommerce-wishlist-css' href='https://shop.downeast.com/wp-content/themes/flatsome/inc/integrations/wc-yith-wishlist/wishlist.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://shop.downeast.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcwl_frontend-css' href='https://shop.downeast.com/wp-content/plugins/woocommerce-waitlist/includes/css/src/wcwl_frontend.min.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css' href='https://shop.downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-main-css' href='https://shop.downeast.com/wp-content/themes/flatsome/assets/css/flatsome.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-shop-css' href='https://shop.downeast.com/wp-content/themes/flatsome/assets/css/flatsome-shop.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-style-css' href='https://shop.downeast.com/wp-content/themes/flatsome-child/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://shop.downeast.com/wp-content/themes/flatsome-child/custom-style.css?ver=1546212175' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://shop.downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/shop.downeast.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.45'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/shop.downeast.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.3'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.6'></script>
<link rel='https://api.w.org/' href='https://shop.downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shop.downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shop.downeast.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.9" />
<meta name="generator" content="WooCommerce 3.5.3" />
<link rel='shortlink' href='https://wp.me/p9peEb-bfE' />
<link rel="alternate" type="application/json+oembed" href="https://shop.downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshop.downeast.com%2Fwilburs-of-maine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shop.downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshop.downeast.com%2Fwilburs-of-maine%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>
<style>.bg{opacity: 0; transition: opacity 1s; -webkit-transition: opacity 1s;} .bg-loaded{opacity: 1;}</style><!--[if IE]><link rel="stylesheet" type="text/css" href="https://shop.downeast.com/wp-content/themes/flatsome/assets/css/ie-fallback.css"><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><script>var head = document.getElementsByTagName('head')[0],style = document.createElement('style');style.type = 'text/css';style.styleSheet.cssText = ':before,:after{content:none !important';head.appendChild(style);setTimeout(function(){head.removeChild(style);}, 0);</script><script src="https://shop.downeast.com/wp-content/themes/flatsome/assets/libs/ie-flexibility.js"></script><![endif]--> <script type="text/javascript">
    WebFontConfig = {
      google: { families: [ "Lato:regular,700","Lato:regular,400","Lato:regular,700","Dancing+Script", ] }
    };
    (function() {
      var wf = document.createElement('script');
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })(); </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<script>
fbq('init', '121912648531117', {}, {
    "agent": "woocommerce-3.5.3-1.9.8"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.5.3",
    "pluginVersion": "1.9.8"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>


<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shop.downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style id="custom-css" type="text/css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='https://stats.wp.com/s-201852.js'></script>

<script type='text/javascript'>
			var gaProperty = 'UA-1347791-31';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script>
<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga( 'create', 'UA-1347791-31', 'auto' );ga( 'set', 'anonymizeIp', true );
		ga( 'set', 'dimension1', 'no' );
ga( 'require', 'ec' );</script>
</head>
<body class="post-template-default single single-post postid-43254 single-format-standard cookies-not-set woocommerce-no-js full-width bg-fill lightbox nav-dropdown-has-arrow wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<div id="wrapper">
<header id="header" class="header has-sticky sticky-shrink">
<div class="header-wrapper">
<div id="masthead" class="header-main hide-for-sticky">
<div class="header-inner flex-row container logo-left medium-logo-center" role="navigation">

<div id="logo" class="flex-col logo">

<a href="https://shop.downeast.com/" title="Down East Shop" rel="home">
<img width="373" height="151" src="https://shop.downeast.com/wp-content/uploads/2018/06/DE-Shop-large-300.jpg" class="header_logo header-logo" alt="Down East Shop" /><img width="373" height="151" src="https://shop.downeast.com/wp-content/uploads/2018/06/DE-Shop-large-300.jpg" class="header-logo-dark" alt="Down East Shop" /></a>
</div>

<div class="flex-col show-for-medium flex-left">
<ul class="mobile-nav nav nav-left ">
<li class="nav-icon has-icon">
<a href="#" data-open="#main-menu" data-pos="left" data-bg="main-menu-overlay" data-color="" class="is-small" aria-controls="main-menu" aria-expanded="false">
<i class="icon-menu"></i>
</a>
</li> </ul>
</div>

<div class="flex-col hide-for-medium flex-left
            flex-grow">
<ul class="header-nav header-nav-main nav nav-left  nav-divided nav-size-small nav-uppercase">
</ul>
</div>

<div class="flex-col hide-for-medium flex-right">
<ul class="header-nav header-nav-main nav nav-right  nav-divided nav-size-small nav-uppercase">
<li id="menu-item-35301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home  menu-item-35301"><a href="https://shop.downeast.com" class="nav-top-link">Home</a></li>
<li id="menu-item-35271" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-35271"><a href="https://shop.downeast.com/frequently-asked-questions/" class="nav-top-link">FAQ</a></li>
<li id="menu-item-35272" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-35272"><a href="https://shop.downeast.com/about-us/" class="nav-top-link">About</a></li>
<li id="menu-item-35270" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-35270"><a href="https://shop.downeast.com/contact-us/" class="nav-top-link">Contact</a></li>
<li class="header-divider"></li><li class="html header-button-1">
<div class="header-button">
<a href="/product/down-east-magazine-subscription/" class="button alert is-link is-small">
<span>Subscribe</span>
</a>
</div>
</li>
<li class="header-search-form search-form html relative has-icon">
<div class="header-search-form-wrapper">
<div class="searchform-wrapper ux-search-box relative form-flat is-normal"><form role="search" method="get" class="searchform" action="https://shop.downeast.com/">
<div class="flex-row relative">
<div class="flex-col flex-grow">
<input type="search" class="search-field mb-0" name="s" value="" placeholder="Search" />
<input type="hidden" name="post_type" value="product" />
</div>
<div class="flex-col">
<button type="submit" class="ux-search-submit submit-button secondary button icon mb-0">
<i class="icon-search"></i> </button>
</div>
</div>
<div class="live-search-results text-left z-top"></div>
</form>
</div> </div>
</li><li class="account-item has-icon
    ">
<a href="https://shop.downeast.com/my-account/" class="nav-top-link nav-top-not-logged-in ">
<span>
Login </span>
</a>
</li>
<li class="header-wishlist-icon">
<a href="https://shop.downeast.com/wishlist/" class="wishlist-link is-small">
<span class="hide-for-medium header-wishlist-title">
Wishlist </span>
<i class="wishlist-icon icon-heart">
</i>
</a>
</li><li class="cart-item has-icon has-dropdown">
<a href="https://shop.downeast.com/cart/" title="Cart" class="header-cart-link is-small">
<span class="header-cart-title">
Cart / <span class="cart-price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></span>
</span>
<span class="cart-icon image-icon">
<strong>0</strong>
</span>
</a>
<ul class="nav-dropdown nav-dropdown-default">
<li class="html widget_shopping_cart">
<div class="widget_shopping_cart_content">
<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>
<script>
			(function($) {
				$( '.remove' ).click( function() {
					ga( 'ec:addProduct', {
						'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),
						'quantity': $(this).parent().parent().find( '.qty' ).val() ? $(this).parent().parent().find( '.qty' ).val() : '1',
					} );
					ga( 'ec:setAction', 'remove' );
					ga( 'send', 'event', 'UX', 'click', 'remove from cart' );
				});
			})(jQuery);
			</script>
</div>
</li>
</ul>
</li>
<li>
<div class="cart-checkout-button header-button">
<a href="https://shop.downeast.com/checkout/" class=" button cart-checkout secondary is-small circle">
<span class="hide-for-small">Checkout</span>
<span class="show-for-small">+</span>
</a>
</div>
</li>
</ul>
</div>

<div class="flex-col show-for-medium flex-right">
<ul class="mobile-nav nav nav-right ">
<li class="cart-item has-icon">
<a href="https://shop.downeast.com/cart/" class="header-cart-link off-canvas-toggle nav-top-link is-small" data-open="#cart-popup" data-class="off-canvas-cart" title="Cart" data-pos="right">
<span class="cart-icon image-icon">
<strong>0</strong>
</span>
</a>

<div id="cart-popup" class="mfp-hide widget_shopping_cart">
<div class="cart-popup-inner inner-padding">
<div class="cart-popup-title text-center">
<h4 class="uppercase">Cart</h4>
<div class="is-divider"></div>
</div>
<div class="widget_shopping_cart_content">
<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>
<script>
			(function($) {
				$( '.remove' ).click( function() {
					ga( 'ec:addProduct', {
						'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),
						'quantity': $(this).parent().parent().find( '.qty' ).val() ? $(this).parent().parent().find( '.qty' ).val() : '1',
					} );
					ga( 'ec:setAction', 'remove' );
					ga( 'send', 'event', 'UX', 'click', 'remove from cart' );
				});
			})(jQuery);
			</script>
</div>
<div class="cart-sidebar-content relative"></div> </div>
</div>
</li>
</ul>
</div>
</div>

<div class="container"><div class="top-divider full-width"></div></div>
</div><div id="wide-nav" class="header-bottom wide-nav flex-has-center hide-for-medium">
<div class="flex-row container">
<div class="flex-col hide-for-medium flex-center">
<ul class="nav header-nav header-bottom-nav nav-center  nav-size-medium nav-spacing-medium nav-uppercase">
<li id="menu-item-35273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-35273 has-dropdown"><a href="/product-category/gift-guide-2018/" class="nav-top-link">GIFT GUIDE<i class="icon-angle-down"></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
<li id="menu-item-38099" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38099"><a href="/product-category/gift-guide-2018/25-and-under/">$25 and Under</a></li>
<li id="menu-item-42014" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-42014"><a href="/product-category/stocking-stuffers/">Stocking Stuffers</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38098"><a href="/product-category/holiday-collection/">Seasonal Gifts</a></li>
<li id="menu-item-38100" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38100"><a href="/product-category/gift-guide-2018/for-her/">Gifts for Her</a></li>
<li id="menu-item-38101" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38101"><a href="/product-category/gift-guide-2018/for-him/">Gifts for Him</a></li>
<li id="menu-item-38102" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38102"><a href="/product-category/gift-guide-2018/for-foodie/">Gifts for the Foodie</a></li>
<li id="menu-item-38103" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38103"><a href="/product-category/gift-guide-2018/for-family/">Gifts for the Family</a></li>
<li id="menu-item-38105" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38105"><a href="/product-category/gift-guide-2018/for-home/">Gifts for Home</a></li>
<li id="menu-item-38104" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38104"><a href="/down-east-adventures">Gifts for the Traveler</a></li>
<li id="menu-item-38106" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38106"><a href="/product/down-east-magazine-gift-subscription/">The Gift for Anyone</a></li>
</ul>
</li>
<li id="menu-item-35274" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-35274"><a href="/product-category/jewelry/" class="nav-top-link">JEWELRY</a></li>
<li id="menu-item-35275" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-35275"><a href="/product-category/food/" class="nav-top-link">FOOD</a></li>
<li id="menu-item-35276" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-35276"><a href="/product-category/kitchen-goods/" class="nav-top-link">KITCHEN</a></li>
<li id="menu-item-35277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-35277 has-dropdown"><a href="/product-category/home-and-textiles/" class="nav-top-link">HOME<i class="icon-angle-down"></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
<li id="menu-item-35278" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-35278"><a href="/product-category/art/">ART</a></li>
</ul>
</li>
<li id="menu-item-39375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  menu-item-39375 has-dropdown"><a href="https://shop.downeast.com/down-east-adventures/" class="nav-top-link">TRIPS<i class="icon-angle-down"></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
<li id="menu-item-41858" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-41858"><a href="https://shop.downeast.com/photography-workshops/">Photography Workshops</a></li>
<li id="menu-item-39378" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-39378"><a href="/product-category/trips/katahdin-hiking/">Katahdin Hiking</a></li>
<li id="menu-item-39380" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-39380"><a href="/product-category/trips/winery-tours/">Winery Tours</a></li>
<li id="menu-item-39379" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-39379"><a href="/product-category/trips/brewery-tours/">Brewery Tours</a></li>
<li id="menu-item-39376" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-39376"><a href="https://shop.downeast.com/acadia-cruise/">Acadia Cruise</a></li>
<li id="menu-item-39384" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-39384"><a href="https://shop.downeast.com/island-retreat/">Island Retreat</a></li>
</ul>
</li>
<li id="menu-item-35982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-35982 has-dropdown"><a href="#" class="nav-top-link">COLLECTIONS<i class="icon-angle-down"></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
<li id="menu-item-37733" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-37733"><a href="/product-category/fall-collection/">Fall Collection</a></li>
<li id="menu-item-38439" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38439"><a href="/product-category/holiday-collection/">Holiday Collection</a></li>
<li id="menu-item-37064" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-37064"><a href="/product-category/lighthouses/">Lighthouse Collection</a></li>
<li id="menu-item-37732" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-37732"><a href="/product-category/nautical-collection/">Nautical Collection</a></li>
<li id="menu-item-37290" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-37290"><a href="/product-category/wedding/">Wedding Collection</a></li>
<li id="menu-item-35983" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-35983"><a href="/product-category/lobster/">Lobster Collection</a></li>
<li id="menu-item-35984" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-35984"><a href="/product-category/maine-pride/">Maine Pride Collection</a></li>
<li id="menu-item-35985" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-35985"><a href="/product-category/summer-collection/">Summer Collection</a></li>
</ul>
</li>
<li id="menu-item-33767" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children active  menu-item-33767 has-dropdown"><a class="nav-top-link">MAKERS<i class="icon-angle-down"></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
<li id="menu-item-43262" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item active  menu-item-43262"><a href="https://shop.downeast.com/wilburs-of-maine/">Wilbur&#8217;s of Maine</a></li>
<li id="menu-item-43263" class="menu-item menu-item-type-post_type menu-item-object-post  menu-item-43263"><a href="https://shop.downeast.com/lesl-ware/">LESL Ware</a></li>
<li id="menu-item-43264" class="menu-item menu-item-type-post_type menu-item-object-post  menu-item-43264"><a href="https://shop.downeast.com/downeast-dealer/">Downeast Dealer</a></li>
<li id="menu-item-43265" class="menu-item menu-item-type-post_type menu-item-object-post  menu-item-43265"><a href="https://shop.downeast.com/maine-bags-goods/">Maine Bags &#038; Goods</a></li>
<li id="menu-item-43266" class="menu-item menu-item-type-post_type menu-item-object-post  menu-item-43266"><a href="https://shop.downeast.com/cobalt-sky-studio/">Cobalt Sky Studio</a></li>
<li id="menu-item-34886" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-34886"><a href="/lola-arts/">Lola Arts</a></li>
<li id="menu-item-33892" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33892"><a href="/ae-stoneworks/">A &#038; E Stoneworks</a></li>
<li id="menu-item-38819" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38819"><a href="/the-rope-co/">The Rope Co.</a></li>
<li id="menu-item-38641" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-38641"><a href="/lkb-pottery/">LKB Pottery</a></li>
<li id="menu-item-33769" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33769"><a href="/bold-coast-burns/">Bold Coast Burns</a></li>
<li id="menu-item-34880" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-34880"><a href="https://shop.downeast.com/vendors/circle-stone-designs/">Circle Stone Designs</a></li>
<li id="menu-item-33768" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33768"><a href="/dailey-woodworking/">Dailey Woodworking</a></li>
<li id="menu-item-33774" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33774"><a href="/denise-dion-designs/">Denise Dion Jewelry</a></li>
<li id="menu-item-33778" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33778"><a href="/jarva-cakes/">Jarva Cakes</a></li>
<li id="menu-item-33770" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33770"><a href="/julia-m-doughty/">Julia M. Doughty</a></li>
<li id="menu-item-33771" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33771"><a href="/north-country-wind-bells/">North Country Wind Bells</a></li>
<li id="menu-item-33773" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33773"><a href="/oyster-river-joinery/">Oyster River Joinery</a></li>
<li id="menu-item-33775" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33775"><a href="/red-sky-studio/">Red Sky Studio</a></li>
<li id="menu-item-34887" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-34887"><a href="https://shop.downeast.com/vendors/salty-beach-studio/">Salty Beach Studio</a></li>
<li id="menu-item-33772" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33772"><a href="/trosko-design/">Trosko Design</a></li>
<li id="menu-item-33776" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-33776"><a href="/willy-wires-maine-jewelry/">Willy Wires</a></li>
<li id="menu-item-35632" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-35632"><a href="https://downeast.com/gtfm">More Good Things From Maine!</a></li>
</ul>
</li>
<li id="menu-item-35162" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-35162"><a href="https://shop.downeast.com/sale/" class="nav-top-link">SALE</a></li>
<li id="menu-item-35280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  menu-item-35280 has-dropdown"><a href="#" class="nav-top-link">+ MORE<i class="icon-angle-down"></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
<li id="menu-item-31799" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat  menu-item-31799"><a href="https://shop.downeast.com/product-category/calendars/">Calendars</a></li>
<li id="menu-item-39701" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-39701"><a href="/product-category/posters/">Posters</a></li>
<li id="menu-item-39702" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-39702"><a href="/product-category/prints/">Prints</a></li>
<li id="menu-item-31803" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat  menu-item-31803"><a href="https://shop.downeast.com/product-category/back-issues/">Past Issues</a></li>
<li id="menu-item-36026" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-36026"><a href="/product/down-east-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-31798" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat  menu-item-31798"><a href="https://shop.downeast.com/product-category/books/">Books</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<div class="header-bg-container fill"><div class="header-bg-image fill"></div><div class="header-bg-color fill"></div></div> </div>
</header>
<main id="main" class="">
<div id="content" class="blog-wrapper blog-single page-wrapper">
<div class="row align-center">
<div class="large-10 col">
<article id="post-43254" class="post-43254 post type-post status-publish format-standard has-post-thumbnail hentry category-making-it-in-maine tag-freeport">
<div class="article-inner ">
<header class="entry-header">
<div class="entry-header-text entry-header-text-top text-center">
<h6 class="entry-category is-xsmall">
<a href="https://shop.downeast.com/category/making-it-in-maine/" rel="category tag">Partner Spotlight</a></h6>
<h1 class="entry-title">Wilbur&#8217;s of Maine</h1>
<div class="entry-divider is-divider small"></div>
</div>
<div class="entry-image relative">
<a href="https://shop.downeast.com/wilburs-of-maine/">
<img width="1020" height="216" src="https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine.jpg" class="attachment-large size-large wp-post-image" alt="Wilbur&#039;s of Maine" srcset="https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine.jpg 1200w, https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine-340x72.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine-768x163.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine-335x71.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine-510x108.jpg 510w" sizes="(max-width: 1020px) 100vw, 1020px" /></a>
<div class="badge absolute top post-date badge-outline">
<div class="badge-inner">
<span class="post-date-day">18</span><br>
<span class="post-date-month is-small">Dec</span>
</div>
</div> </div>
</header>
<div class="entry-content single-page">
<p>With their chocolate moose pops and and iconic lighthouse logo, Wilbur’s of Maine Chocolate Confections is probably one of the state’s most well-known home-grown brands.</p>
<p>Today, the candymaker produces about 200,000 pounds of treats per year from its factory in Freeport, and supplies a sweet taste of Maine to stores all over the world. But the company began the way so many Maine-based craft businesses do — as a bootstrapped family-run startup.</p>
<p>In 1983, long before downtown Freeport was the outlet-shopping mecca it is today, teachers Tom Wilbur and Catherine Carty-Wilbur started selling candy from a tiny second-floor space on Bow Street, in an effort to supplement their salaries and support their three kids.</p>
<blockquote><p>In the <em>Down East</em> Reader’s Choice Poll, it has been named both Maine’s best chocolate and best candy shop.</p></blockquote>
<p>From the beginning, their son Andy loved being a part of the business. By the time he was 8 he was bagging gummy bears on the sales floor. At age 11 he was manning the register.</p>
<p>“It was so nice to feel trusted, and valued, and part of the family business,” he recalls. The company quickly took off and Wilbur eventually added locations in Freeport and Brunswick. In the <em>Down East</em> Reader’s Choice Poll, it has been named both Maine’s best chocolate and best candy shop.</p>
<p>After teaching middle school science for a decade, Andy Wilbur rejoined the company in 2008, and took over ownership of the business in 2016.</p>
<p>He’s been growing Wilbur’s roster of confections, and fine-tuning existing recipes to improve flavor and textures, making as many as 20 different modifications to come up with a finished product. One of the top-selling new products is the Mud Puppy Meltaway, made with caramel, peanut butter, bits of homemade toffee, and of course chocolate. He has also been developing new formulations of customer favorites, like Maine Mud, a chocolate sauce with about twice as much chocolate as conventional hot fudge sauces, but without any high fructose corn syrup. Like a lot of Wilbur’s confections, it includes locally-sourced ingredients, such as Maine Sea Salt, vanilla made in Portland, and butter that’s been churned in Vermont.</p>
<p>All the tinkering lets Wilbur draw on his scientific background, and stoke his creative juices.“I like learning new things, and I find the challenge really rewarding,” he says.</p>
<p>The public can tour the Wilbur Chocolate factory in Freeport throughout the year, and Wilbur recently expanded its classroom space to host cooking, craft, and candy-making workshops.</p>
<p>Wilbur loves the close encounters with customers, who are coming in excited about getting a treat. After all, he says, they’re usually in a pretty good mood. “I love being a part of that.”</p>
<div class="container section-title-container"><h3 class="section-title section-title-center"><b></b><span class="section-title-main">Browse Wilbur's of Maine products in the Shop</span><b></b></h3></div>
<div class="row large-columns-3 medium-columns- small-columns-2 row-small row-full-width">
<div class="product-small col has-hover post-36410 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-fall-collection product_cat-food product_cat-for-family product_cat-for-foodie product_cat-for-him product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-maine-made-goods product_cat-new-items product_cat-stocking-stuffers product_cat-wilburs-of-maine-chocolate-confections first instock taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-mud-old-fashioned-dark-chocolate-sauce/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Sauce-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Maine Mud - Dark Chocolate Sauce" srcset="https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Sauce-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Sauce-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Sauce-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Sauce-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Sauce.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-36410">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=36410" rel="nofollow" data-product-id="36410" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="36410" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
 <p class="name product-title"><a href="https://shop.downeast.com/product/maine-mud-old-fashioned-dark-chocolate-sauce/">Maine Mud: Old Fashioned Dark Chocolate Sauce</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>5.50</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-36410 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '36410',
						'name': 'Maine Mud: Old Fashioned Dark Chocolate Sauce',
						'category': '$25 and Under/Fall Collection/Food/For Family/For Foodie/For Him/Gift Guide 2018/Good Things From Maine/Maine Made Goods/New Items/Stocking Stuffers/Wilbur\'s of Maine Chocolate Confections',
						'position': '1'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-36409 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-fall-collection product_cat-food product_cat-for-family product_cat-for-foodie product_cat-for-him product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-maine-made-goods product_cat-new-items product_cat-stocking-stuffers product_cat-wilburs-of-maine-chocolate-confections instock taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-mud-mocha-sauce/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Mocha-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Maine Mud - Dark Chocolate Coffee Sauce" srcset="https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Mocha-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Mocha-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Mocha-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Mocha-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Mocha.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-36409">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=36409" rel="nofollow" data-product-id="36409" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
 </div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="36409" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-mud-mocha-sauce/">Maine Mud: Mocha Sauce</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>5.50</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-36409 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '36409',
						'name': 'Maine Mud: Mocha Sauce',
						'category': '$25 and Under/Fall Collection/Food/For Family/For Foodie/For Him/Gift Guide 2018/Good Things From Maine/Maine Made Goods/New Items/Stocking Stuffers/Wilbur\'s of Maine Chocolate Confections',
						'position': '2'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-36408 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-fall-collection product_cat-food product_cat-for-family product_cat-for-foodie product_cat-for-him product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-maine-made-goods product_cat-new-items product_cat-stocking-stuffers product_cat-wilburs-of-maine-chocolate-confections last instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-mud-chocolate-sea-salt-caramel-sauce/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Maine Mud -Chocolate Sea Salt Caramel" srcset="https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-36408">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=36408" rel="nofollow" data-product-id="36408" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="36408" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-mud-chocolate-sea-salt-caramel-sauce/">Maine Mud: Chocolate Sea Salt Caramel Sauce</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>5.50</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-36408 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '36408',
						'name': 'Maine Mud: Chocolate Sea Salt Caramel Sauce',
						'category': '$25 and Under/Fall Collection/Food/For Family/For Foodie/For Him/Gift Guide 2018/Good Things From Maine/Maine Made Goods/New Items/Stocking Stuffers/Wilbur\'s of Maine Chocolate Confections',
						'position': '3'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
</div>
<div class="container section-title-container"><h3 class="section-title section-title-center"><b></b><span class="section-title-main">Staff Picks</span><b></b></h3></div>
<div class="row large-columns-4 medium-columns- small-columns-2 row-small slider row-slider slider-nav-reveal slider-nav-push" data-flickity-options='{"imagesLoaded": true, "groupCells": "100%", "dragThreshold" : 5, "cellAlign": "left","wrapAround": true,"prevNextButtons": true,"percentPosition": true,"pageDots": false, "rightToLeft": false, "autoPlay" : 7000}'>
<div class="product-small col has-hover post-34292 product type-product status-publish has-post-thumbnail product_cat-fathers-day product_cat-for-home product_cat-gift-guide-2018 product_cat-maine-pride product_cat-summer-collection product_cat-calendars first instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/2019-maine-down-east-wall-calendar/">
<img width="335" height="335" src="https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_front-335x335.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Down East 2019 Maine Wall Calendar" srcset="https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_front-335x335.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_front-340x340.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_front-800x800.jpg 800w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_front-768x768.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_front-510x510.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_front-100x100.jpg 100w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_front.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="335" src="https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_back-335x335.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="Down East 2019 Maine Wall Calendar" srcset="https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_back-335x335.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_back-340x340.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_back-800x800.jpg 800w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_back-768x768.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_back-510x510.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_back-100x100.jpg 100w, https://shop.downeast.com/wp-content/uploads/2018/03/downeast_maine_wall_calendar_2019_back.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-34292">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=34292" rel="nofollow" data-product-id="34292" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="34292" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Father&#039;s Day </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/2019-maine-down-east-wall-calendar/">2019 Maine Down East Wall Calendar</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>14.99</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-34292 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '34292',
						'name': '2019 Maine Down East Wall Calendar',
						'category': 'Father\'s Day/For Home/Gift Guide 2018/Maine Pride/Summer Collection/Calendars',
						'position': '4'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30683 product type-product status-publish has-post-thumbnail product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-holiday product_cat-holiday-collection product_cat-home-and-textiles product_cat-lola-arts product_cat-maine-pride product_cat-ornament product_cat-spring-collection product_cat-stocking-stuffers product_cat-valentines-day-collection instock featured taxable shipping-taxable purchasable product-type-variable has-default-attributes">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-ornament/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/10/maine_ornaments_group_lola_arts-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2017/10/maine_ornaments_group_lola_arts-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/10/maine_ornaments_group_lola_arts-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/10/maine_ornaments_group_lola_arts-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/10/maine_ornaments_group_lola_arts-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/10/maine_ornaments_group_lola_arts.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/10/ceramic_maine_state_ornament_coral-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2017/10/ceramic_maine_state_ornament_coral-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/10/ceramic_maine_state_ornament_coral-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/10/ceramic_maine_state_ornament_coral-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/10/ceramic_maine_state_ornament_coral-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/10/ceramic_maine_state_ornament_coral.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30683">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30683" rel="nofollow" data-product-id="30683" data-product-type="variable" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30683" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Gift Guide 2018 </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-ornament/">Maine Ornament</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>12.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30683 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30683',
						'name': 'Maine Ornament',
						'category': 'Gift Guide 2018/Good Things From Maine/Holiday/Holiday Collection/Home &amp; Textiles/Lola Arts/Maine Pride/Ornament/Spring Collection/Stocking Stuffers/Valentine\'s Day Collection',
						'position': '5'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-35805 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-downeast-dealer product_cat-for-family product_cat-games product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-holiday product_cat-holiday-collection product_cat-home-and-textiles product_cat-maine-made-goods product_cat-new-items product_cat-stocking-stuffers last instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/yankee-swap-card-game/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Downeast Dealer - Yankee Swap Card Game" srcset="https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap_Back-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="Downeast Dealer - Yankee Swap Card Game" srcset="https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap_Back-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap_Back-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap_Back-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap_Back-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/06/Downeast_Dealer_Yankee_Swap_Back.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-35805">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=35805" rel="nofollow" data-product-id="35805" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="35805" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/yankee-swap-card-game/">Yankee Swap &#8211; Card Game</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-35805 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '35805',
						'name': 'Yankee Swap - Card Game',
						'category': '$25 and Under/Downeast Dealer/For Family/Games/Gift Guide 2018/Good Things From Maine/Holiday/Holiday Collection/Home &amp; Textiles/Maine Made Goods/New Items/Stocking Stuffers',
						'position': '6'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30851 product type-product status-publish has-post-thumbnail product_cat-holiday product_cat-holiday-collection product_cat-maine-pride product_cat-new-items product_cat-paper-goods first instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/chickadee-holiday-card-sets/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_bundle-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_bundle-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_bundle-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_bundle-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_bundle-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_bundle.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_single-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_single-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_single-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_single-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_single-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/11/chickadee_holiday_card_single.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30851">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30851" rel="nofollow" data-product-id="30851" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30851" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Holiday </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/chickadee-holiday-card-sets/">Chickadee Holiday Card Sets</a></p></div><div class="price-wrapper"><div class="star-rating"><span style="width:100%">Rated <strong class="rating">5.00</strong> out of 5</span></div>
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>14.95</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30851 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30851',
						'name': 'Chickadee Holiday Card Sets',
						'category': 'Holiday/Holiday Collection/Maine Pride/New Items/Paper Goods',
						'position': '7'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-36408 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-fall-collection product_cat-food product_cat-for-family product_cat-for-foodie product_cat-for-him product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-maine-made-goods product_cat-new-items product_cat-stocking-stuffers product_cat-wilburs-of-maine-chocolate-confections instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-mud-chocolate-sea-salt-caramel-sauce/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Maine Mud -Chocolate Sea Salt Caramel" srcset="https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/08/Maine_Mud_Dark_Chocolate_Caramel_Sauce.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-36408">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=36408" rel="nofollow" data-product-id="36408" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="36408" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-mud-chocolate-sea-salt-caramel-sauce/">Maine Mud: Chocolate Sea Salt Caramel Sauce</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>5.50</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-36408 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '36408',
						'name': 'Maine Mud: Chocolate Sea Salt Caramel Sauce',
						'category': '$25 and Under/Fall Collection/Food/For Family/For Foodie/For Him/Gift Guide 2018/Good Things From Maine/Maine Made Goods/New Items/Stocking Stuffers/Wilbur\'s of Maine Chocolate Confections',
						'position': '8'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-34592 product type-product status-publish has-post-thumbnail product_cat-for-her product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-jewelry product_cat-lesl-ware product_cat-maine-made-goods product_cat-stocking-stuffers product_cat-summer-collection last instock featured taxable shipping-taxable purchasable product-type-variable has-default-attributes">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/single-freshwater-pearl-necklace/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/04/LESL_Ware_Single_Pearl_Necklace_Group-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="LESL Ware - Single Pearl Necklace - Group" srcset="https://shop.downeast.com/wp-content/uploads/2018/04/LESL_Ware_Single_Pearl_Necklace_Group-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/04/LESL_Ware_Single_Pearl_Necklace_Group-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/04/LESL_Ware_Single_Pearl_Necklace_Group-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/04/LESL_Ware_Single_Pearl_Necklace_Group-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/04/LESL_Ware_Single_Pearl_Necklace_Group.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/05/LESL_Ware_Single_Pearl_Necklace_Little_Black_Dress-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="LESL Ware - Single Pearl Necklace - Little Black Dress" srcset="https://shop.downeast.com/wp-content/uploads/2018/05/LESL_Ware_Single_Pearl_Necklace_Little_Black_Dress-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/05/LESL_Ware_Single_Pearl_Necklace_Little_Black_Dress-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/05/LESL_Ware_Single_Pearl_Necklace_Little_Black_Dress-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/05/LESL_Ware_Single_Pearl_Necklace_Little_Black_Dress-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/05/LESL_Ware_Single_Pearl_Necklace_Little_Black_Dress.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-34592">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=34592" rel="nofollow" data-product-id="34592" data-product-type="variable" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="34592" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
For Her </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/single-freshwater-pearl-necklace/">Single Freshwater Pearl &#8211; Necklace</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>28.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-34592 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '34592',
						'name': 'Single Freshwater Pearl - Necklace',
						'category': 'For Her/Gift Guide 2018/Good Things From Maine/Jewelry/LESL Ware/Maine Made Goods/Stocking Stuffers/Summer Collection',
						'position': '9'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30560 product type-product status-publish has-post-thumbnail product_cat-a-and-e-stoneworks product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-holiday product_cat-holiday-collection product_cat-home-and-textiles product_cat-maine-pride product_cat-ornament product_cat-stocking-stuffers first instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-ornament-slate/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament_on_drift_wood-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="Slate Maine Ornament by A&amp;E Stoneworks" srcset="https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament_on_drift_wood-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament_on_drift_wood-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament_on_drift_wood-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament_on_drift_wood-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_maine_ornament_on_drift_wood.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30560">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30560" rel="nofollow" data-product-id="30560" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30560" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
A &amp; E Stoneworks </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-ornament-slate/">Maine Ornament &#8211; Slate</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>14.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30560 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30560',
						'name': 'Maine Ornament - Slate',
						'category': 'A &amp; E Stoneworks/Gift Guide 2018/Good Things From Maine/Holiday/Holiday Collection/Home &amp; Textiles/Maine Pride/Ornament/Stocking Stuffers',
						'position': '10'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-40319 product type-product status-publish has-post-thumbnail product_cat-6202 product_cat-new-items product_cat-back-issues product_cat-magazine instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/down-east-magazine-december-2018/">
<img width="335" height="447" src="https://shop.downeast.com/wp-content/uploads/2018/11/Down_East_Magazine_December_2018_Cover-335x447.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Down East Magazine December 2018 Cover" srcset="https://shop.downeast.com/wp-content/uploads/2018/11/Down_East_Magazine_December_2018_Cover-335x447.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/11/Down_East_Magazine_December_2018_Cover-255x340.jpg 255w, https://shop.downeast.com/wp-content/uploads/2018/11/Down_East_Magazine_December_2018_Cover-768x1024.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/11/Down_East_Magazine_December_2018_Cover-510x680.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/11/Down_East_Magazine_December_2018_Cover.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-40319">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=40319" rel="nofollow" data-product-id="40319" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="40319" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
2018 </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/down-east-magazine-december-2018/">Down East Magazine, December 2018</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>5.99</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-40319 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '40319',
						'name': 'Down East Magazine, December 2018',
						'category': '2018/New Items/Back Issues/Magazine',
						'position': '11'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30550 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-a-and-e-stoneworks product_cat-fall-collection product_cat-for-foodie product_cat-for-her product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-kitchen-goods product_cat-stocking-stuffers last instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/cheese-butter-spreader/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="A &amp; E Stoneworks - Cheese and Butter Spreader" srcset="https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02_Side-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="A &amp; E Stoneworks - Cheese and Butter Spreader" srcset="https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02_Side-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02_Side-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02_Side-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02_Side-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/10/A_and_E_Stoneworks_Cheese_and_Butter_Spreader_02_Side.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30550">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30550" rel="nofollow" data-product-id="30550" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30550" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/cheese-butter-spreader/">Cheese and Butter Spreader</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>22.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30550 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30550',
						'name': 'Cheese and Butter Spreader',
						'category': '$25 and Under/A &amp; E Stoneworks/Fall Collection/For Foodie/For Her/Gift Guide 2018/Good Things From Maine/Kitchen Goods/Stocking Stuffers',
						'position': '12'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30559 product type-product status-publish has-post-thumbnail product_cat-a-and-e-stoneworks product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-holiday product_cat-holiday-collection product_cat-home-and-textiles product_cat-maine-pride product_cat-ornament product_cat-stocking-stuffers first instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-ornament-granite/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/10/granite_maine_ornament-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Granite Maine Shaped Ornament" srcset="https://shop.downeast.com/wp-content/uploads/2017/10/granite_maine_ornament-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/10/granite_maine_ornament-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/10/granite_maine_ornament-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/10/granite_maine_ornament-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/10/granite_maine_ornament.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/01/maine_ornament_granite_on_drift_wood-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="Granite Maine ornament by A and E Stoneworks" srcset="https://shop.downeast.com/wp-content/uploads/2018/01/maine_ornament_granite_on_drift_wood-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/01/maine_ornament_granite_on_drift_wood-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/01/maine_ornament_granite_on_drift_wood-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/01/maine_ornament_granite_on_drift_wood-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/01/maine_ornament_granite_on_drift_wood.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30559">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30559" rel="nofollow" data-product-id="30559" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30559" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
A &amp; E Stoneworks </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-ornament-granite/">Maine Ornament &#8211; Granite</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>16.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30559 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30559',
						'name': 'Maine Ornament - Granite',
						'category': 'A &amp; E Stoneworks/Gift Guide 2018/Good Things From Maine/Holiday/Holiday Collection/Home &amp; Textiles/Maine Pride/Ornament/Stocking Stuffers',
						'position': '13'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-34891 product type-product status-publish has-post-thumbnail product_cat-accessories product_cat-amy-rose product_cat-fall-collection product_cat-fathers-day product_cat-for-him product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-home-and-textiles product_cat-maine-made-goods product_cat-maine-pride product_cat-new-items instock featured taxable shipping-taxable purchasable product-type-variable has-default-attributes">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-trucker-hat/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/05/amy_rose_trucker_hat_dark_faded_black-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Amy Rose - Trucker Hat - Faded Black" srcset="https://shop.downeast.com/wp-content/uploads/2018/05/amy_rose_trucker_hat_dark_faded_black-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/05/amy_rose_trucker_hat_dark_faded_black-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/05/amy_rose_trucker_hat_dark_faded_black-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/05/amy_rose_trucker_hat_dark_faded_black-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/05/amy_rose_trucker_hat_dark_faded_black.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/09/amy_rose_trucker_hat_faded_ocean-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="Amy Rose - Trucker Hat - Faded Ocean" srcset="https://shop.downeast.com/wp-content/uploads/2018/09/amy_rose_trucker_hat_faded_ocean-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/09/amy_rose_trucker_hat_faded_ocean-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/09/amy_rose_trucker_hat_faded_ocean-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/09/amy_rose_trucker_hat_faded_ocean-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/09/amy_rose_trucker_hat_faded_ocean.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-34891">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=34891" rel="nofollow" data-product-id="34891" data-product-type="variable" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist  </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="34891" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Accessories </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-trucker-hat/">Maine Trucker Hat</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>30.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-34891 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '34891',
						'name': 'Maine Trucker Hat',
						'category': 'Accessories/Amy Rose/Fall Collection/Father\'s Day/For Him/Gift Guide 2018/Good Things From Maine/Home &amp; Textiles/Maine Made Goods/Maine Pride/New Items',
						'position': '14'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30564 product type-product status-publish has-post-thumbnail product_cat-a-and-e-stoneworks product_cat-fall-collection product_cat-good-things-from-maine product_cat-holiday product_cat-holiday-collection product_cat-home-and-textiles product_cat-ornament product_cat-stocking-stuffers product_cat-summer-collection last instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/moose-ornament-slate/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/10/slate_moose_ornament-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2017/10/slate_moose_ornament-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_moose_ornament-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_moose_ornament-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_moose_ornament-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/10/slate_moose_ornament.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/01/moose_ornament_slate_on_napkin-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="Slate moose ornament by A and E Stoneworks" srcset="https://shop.downeast.com/wp-content/uploads/2018/01/moose_ornament_slate_on_napkin-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/01/moose_ornament_slate_on_napkin-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/01/moose_ornament_slate_on_napkin-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/01/moose_ornament_slate_on_napkin-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/01/moose_ornament_slate_on_napkin.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30564">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30564" rel="nofollow" data-product-id="30564" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30564" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
A &amp; E Stoneworks </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/moose-ornament-slate/">Moose Ornament &#8211; Slate</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>14.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30564 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30564',
						'name': 'Moose Ornament - Slate',
						'category': 'A &amp; E Stoneworks/Fall Collection/Good Things From Maine/Holiday/Holiday Collection/Home &amp; Textiles/Ornament/Stocking Stuffers/Summer Collection',
						'position': '15'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-36105 product type-product status-publish has-post-thumbnail product_cat-accessories product_cat-for-her product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-home-and-textiles product_cat-lighthouses product_cat-lobster product_cat-maine-made-goods product_cat-nautical-collection product_cat-new-items product_cat-penobscot-bay-collection product_cat-trosko-design first instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/zippie-bag-penobscot-bay/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/07/Trosko_Design_Zippie_Bag_Penobscot_Bay-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Trosko Design - Zippie Bag - Penobscot Bay" srcset="https://shop.downeast.com/wp-content/uploads/2018/07/Trosko_Design_Zippie_Bag_Penobscot_Bay-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/07/Trosko_Design_Zippie_Bag_Penobscot_Bay-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/07/Trosko_Design_Zippie_Bag_Penobscot_Bay-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/07/Trosko_Design_Zippie_Bag_Penobscot_Bay-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/07/Trosko_Design_Zippie_Bag_Penobscot_Bay.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-36105">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=36105" rel="nofollow" data-product-id="36105" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="36105" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Accessories </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/zippie-bag-penobscot-bay/">Zippie Bag &#8211; Penobscot Bay</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>26.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-36105 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '36105',
						'name': 'Zippie Bag - Penobscot Bay',
						'category': 'Accessories/For Her/Gift Guide 2018/Good Things From Maine/Home &amp; Textiles/Lighthouses/Lobster/Maine Made Goods/Nautical Collection/New Items/Penobscot Bay Collection/Trosko Design',
						'position': '16'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30898 product type-product status-publish has-post-thumbnail product_cat-fall-collection product_cat-fathers-day product_cat-for-him product_cat-for-home product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-home-and-textiles product_cat-nautical-collection product_cat-north-country-wind-bells product_cat-penobscot-bay-collection product_cat-spring-collection product_cat-summer-collection product_cat-wedding instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/camden-reach-wind-bell/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/11/camden_reach_bell-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Camden Reach Bell" srcset="https://shop.downeast.com/wp-content/uploads/2017/11/camden_reach_bell-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/11/camden_reach_bell-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/11/camden_reach_bell-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/11/camden_reach_bell-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/11/camden_reach_bell.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30898">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30898" rel="nofollow" data-product-id="30898" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30898" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Fall Collection </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/camden-reach-wind-bell/">Camden Reach Wind Bell</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>56.95</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30898 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30898',
						'name': 'Camden Reach Wind Bell',
						'category': 'Fall Collection/Father\'s Day/For Him/For Home/Gift Guide 2018/Good Things From Maine/Home &amp; Textiles/Nautical Collection/North Country Wind Bells/Penobscot Bay Collection/Spring Collection/Summer Collection/Wedding',
						'position': '17'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30510 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-food product_cat-for-family product_cat-for-foodie product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-jarva-cakes product_cat-spring-collection last instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/mint-chocolate-jarva-cakes/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_top-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_top-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_top-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_top-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_top-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_top.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_side-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_side-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_side-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_side-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_side-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/10/jarva_cakes_mint_chocolate_side.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30510">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30510" rel="nofollow" data-product-id="30510" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30510" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/mint-chocolate-jarva-cakes/">Mint Chocolate &#8211; Jarva Cakes</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>4.95</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30510 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30510',
						'name': 'Mint Chocolate - Jarva Cakes',
						'category': '$25 and Under/Food/For Family/For Foodie/Gift Guide 2018/Good Things From Maine/Jarva Cakes/Spring Collection',
						'position': '18'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-33739 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-for-her product_cat-gem-lounge product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-home-and-textiles product_cat-kitchen-goods product_cat-lobster product_cat-maine-made-goods product_cat-maine-pride product_cat-spring-collection product_cat-summer-collection product_cat-trosko-design product_cat-valentines-day-collection first instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-flour-sack-tea-towel/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_folded_2-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_folded_2-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_folded_2-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_folded_2-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_folded_2-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_folded_2.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_open-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="Trosko Designs - Tea Towel" srcset="https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_open-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_open-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_open-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_open-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/01/tea_towel_open.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-33739">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=33739" rel="nofollow" data-product-id="33739" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="33739" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-flour-sack-tea-towel/">Maine Flour Sack Tea Towel</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>19.50</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-33739 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '33739',
						'name': 'Maine Flour Sack Tea Towel',
						'category': '$25 and Under/For Her/Gem Lounge/Gift Guide 2018/Good Things From Maine/Home &amp; Textiles/Kitchen Goods/Lobster/Maine Made Goods/Maine Pride/Spring Collection/Summer Collection/Trosko Design/Valentine\'s Day Collection',
						'position': '19'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-38338 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-a-and-e-stoneworks product_cat-de-other product_cat-for-her product_cat-for-him product_cat-gift-guide-2018 product_cat-holiday product_cat-holiday-collection product_cat-home-and-textiles product_cat-maine-pride product_cat-new-items product_cat-ornament product_cat-stocking-stuffers instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/down-east-2018-ornament-slate/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/10/Down_East_Christmas_2018_Ornament_Slate-1-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Down East - 2018 Christmas Ornament - Slate" srcset="https://shop.downeast.com/wp-content/uploads/2018/10/Down_East_Christmas_2018_Ornament_Slate-1-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/10/Down_East_Christmas_2018_Ornament_Slate-1-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/10/Down_East_Christmas_2018_Ornament_Slate-1-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/10/Down_East_Christmas_2018_Ornament_Slate-1-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/10/Down_East_Christmas_2018_Ornament_Slate-1.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-38338">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=38338" rel="nofollow" data-product-id="38338" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="38338" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/down-east-2018-ornament-slate/">Down East 2018 Ornament &#8211; Slate</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>19.95</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-38338 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '38338',
						'name': 'Down East 2018 Ornament - Slate',
						'category': '$25 and Under/A &amp; E Stoneworks/DE Other/For Her/For Him/Gift Guide 2018/Holiday/Holiday Collection/Home &amp; Textiles/Maine Pride/New Items/Ornament/Stocking Stuffers',
						'position': '20'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-31121 product type-product status-publish has-post-thumbnail product_cat-denise-dion-jewelry product_cat-for-her product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-jewelry product_cat-maine-made-goods product_cat-maine-pride product_cat-nautical-collection product_cat-stocking-stuffers product_cat-summer-collection product_cat-valentines-day-collection last instock featured taxable shipping-taxable purchasable product-type-variable has-default-attributes">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/sea-glass-and-state-maine-charm-bracelet/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/11/sea_glass_state_of_maine_charm_bracelet-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://shop.downeast.com/wp-content/uploads/2017/11/sea_glass_state_of_maine_charm_bracelet-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/11/sea_glass_state_of_maine_charm_bracelet-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/11/sea_glass_state_of_maine_charm_bracelet-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/11/sea_glass_state_of_maine_charm_bracelet-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/11/sea_glass_state_of_maine_charm_bracelet.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/08/Denise_Dion_Designs_Maine_State_Charm_Bracelet_Brown-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="Denise Dion Designs - Sea Glass and Maine State Charm Bracelet - Brown" srcset="https://shop.downeast.com/wp-content/uploads/2018/08/Denise_Dion_Designs_Maine_State_Charm_Bracelet_Brown-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/08/Denise_Dion_Designs_Maine_State_Charm_Bracelet_Brown-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/08/Denise_Dion_Designs_Maine_State_Charm_Bracelet_Brown-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/08/Denise_Dion_Designs_Maine_State_Charm_Bracelet_Brown-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/08/Denise_Dion_Designs_Maine_State_Charm_Bracelet_Brown.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-31121">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=31121" rel="nofollow" data-product-id="31121" data-product-type="variable" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="31121" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Denise Dion Jewelry </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/sea-glass-and-state-maine-charm-bracelet/">Sea Glass and State of Maine Charm &#8211; Bracelet</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>26.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-31121 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '31121',
						'name': 'Sea Glass and State of Maine Charm - Bracelet',
						'category': 'Denise Dion Jewelry/For Her/Gift Guide 2018/Good Things From Maine/Jewelry/Maine Made Goods/Maine Pride/Nautical Collection/Stocking Stuffers/Summer Collection/Valentine\'s Day Collection',
						'position': '21'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30558 product type-product status-publish has-post-thumbnail product_cat-a-and-e-stoneworks product_cat-fall-collection product_cat-for-foodie product_cat-for-her product_cat-for-him product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-kitchen-goods product_cat-maine-pride product_cat-wedding first instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-cheeseboard-slate/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_top-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="State of Maine Slate Cheeseboard" srcset="https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_top-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_top-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_top-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_top-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_top.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_side-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="State of Maine Slate Cheeseboard - From Side" srcset="https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_side-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_side-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_side-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_side-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/09/cheeseboard_maine_slate_a_and_e_stoneworks_side.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30558">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30558" rel="nofollow" data-product-id="30558" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30558" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
A &amp; E Stoneworks </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-cheeseboard-slate/">Maine Cheeseboard &#8211; Slate</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>26.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30558 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30558',
						'name': 'Maine Cheeseboard - Slate',
						'category': 'A &amp; E Stoneworks/Fall Collection/For Foodie/For Her/For Him/Gift Guide 2018/Good Things From Maine/Kitchen Goods/Maine Pride/Wedding',
						'position': '22'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover out-of-stock post-35445 product type-product status-publish has-post-thumbnail product_cat-all-strung-out product_cat-good-things-from-maine product_cat-lighthouses product_cat-lobster product_cat-maine-made-goods product_cat-maine-pride product_cat-nautical-collection product_cat-new-items product_cat-stocking-stuffers outofstock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-keychain/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/06/All_Strung_Out_Key_Chain_Aluminum_Maine-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="All Strung Out - Aluminum Key Chain - Maine" srcset="https://shop.downeast.com/wp-content/uploads/2018/06/All_Strung_Out_Key_Chain_Aluminum_Maine-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/06/All_Strung_Out_Key_Chain_Aluminum_Maine-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/06/All_Strung_Out_Key_Chain_Aluminum_Maine-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/06/All_Strung_Out_Key_Chain_Aluminum_Maine-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/06/All_Strung_Out_Key_Chain_Aluminum_Maine.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-35445">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=35445" rel="nofollow" data-product-id="35445" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="35445" href="#quick-view">Quick View</a> </div>
<div class="out-of-stock-label">Out of stock</div> </div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
All Strung Out </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-keychain/">Maine Keychain</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-35445 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '35445',
						'name': 'Maine Keychain',
						'category': 'All Strung Out/Good Things From Maine/Lighthouses/Lobster/Maine Made Goods/Maine Pride/Nautical Collection/New Items/Stocking Stuffers',
						'position': '23'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-37057 product type-product status-publish has-post-thumbnail product_cat-beth-doan-maine-artist product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-holiday product_cat-holiday-collection product_cat-home-and-textiles product_cat-lobster product_cat-maine-made-goods product_cat-nautical-collection product_cat-new-items product_cat-ornament product_cat-stocking-stuffers product_cat-summer-collection last instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/lobster-buoy-ornament-yellow-red-green-stripe/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/09/Beth_Doan_Maine_Artist_Buoy_Ornament_Yellow_Red_Green-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Beth Doan Maine Artist - Buoy Ornament - Yellow Red Green" srcset="https://shop.downeast.com/wp-content/uploads/2018/09/Beth_Doan_Maine_Artist_Buoy_Ornament_Yellow_Red_Green-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/09/Beth_Doan_Maine_Artist_Buoy_Ornament_Yellow_Red_Green-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/09/Beth_Doan_Maine_Artist_Buoy_Ornament_Yellow_Red_Green-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/09/Beth_Doan_Maine_Artist_Buoy_Ornament_Yellow_Red_Green-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/09/Beth_Doan_Maine_Artist_Buoy_Ornament_Yellow_Red_Green.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-37057">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=37057" rel="nofollow" data-product-id="37057" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="37057" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Beth Doan Maine Artist </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/lobster-buoy-ornament-yellow-red-green-stripe/">Lobster Buoy Ornament &#8211; Yellow/Red/Green Stripe</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>8.95</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-37057 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '37057',
						'name': 'Lobster Buoy Ornament - Yellow/Red/Green Stripe',
						'category': 'Beth Doan Maine Artist/Gift Guide 2018/Good Things From Maine/Holiday/Holiday Collection/Home &amp; Textiles/Lobster/Maine Made Goods/Nautical Collection/New Items/Ornament/Stocking Stuffers/Summer Collection',
						'position': '24'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30854 product type-product status-publish has-post-thumbnail product_cat-fall-collection product_cat-fathers-day product_cat-for-him product_cat-for-home product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-home-and-textiles product_cat-north-country-wind-bells product_cat-penobscot-bay-collection product_cat-spring-collection product_cat-summer-collection product_cat-wedding first instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
 <div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/mt-battie-wilderness-bell/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/11/mount_battie_wilderness_bell-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Mount Battie Wilderness Bell" srcset="https://shop.downeast.com/wp-content/uploads/2017/11/mount_battie_wilderness_bell-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/11/mount_battie_wilderness_bell-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/11/mount_battie_wilderness_bell-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/11/mount_battie_wilderness_bell-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/11/mount_battie_wilderness_bell.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30854">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30854" rel="nofollow" data-product-id="30854" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30854" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Fall Collection </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/mt-battie-wilderness-bell/">Mt. Battie Wilderness Bell</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>45.95</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30854 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30854',
						'name': 'Mt. Battie Wilderness Bell',
						'category': 'Fall Collection/Father\'s Day/For Him/For Home/Gift Guide 2018/Good Things From Maine/Home &amp; Textiles/North Country Wind Bells/Penobscot Bay Collection/Spring Collection/Summer Collection/Wedding',
						'position': '25'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-35288 product type-product status-publish has-post-thumbnail product_cat-25-and-under product_cat-163-design-company product_cat-accessories product_cat-for-her product_cat-for-him product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-lighthouses product_cat-maine-made-goods product_cat-nautical-collection product_cat-new-items product_cat-stocking-stuffers product_cat-summer-collection instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/desk-top-adventures-ocean/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="163 Design Co. - Desktop Adventures - Ocean" srcset="https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /><img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean_package-335x213.jpg" class="show-on-hover absolute fill hide-for-small back-image" alt="163 Design Co. - Desktop Adventures - Ocean in Packaging" srcset="https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean_package-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean_package-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean_package-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean_package-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2018/06/163_design_co_desktop_adventures_ocean_package.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-35288">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=35288" rel="nofollow" data-product-id="35288" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="35288" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
$25 and Under </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/desk-top-adventures-ocean/">Desk Top Adventures &#8211; Ocean</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>9.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-35288 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '35288',
						'name': 'Desk Top Adventures - Ocean',
						'category': '$25 and Under/163 Design Company/Accessories/For Her/For Him/Gift Guide 2018/Good Things From Maine/Lighthouses/Maine Made Goods/Nautical Collection/New Items/Stocking Stuffers/Summer Collection',
						'position': '26'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-29597 product type-product status-publish has-post-thumbnail product_cat-fathers-day product_cat-lobster product_cat-nautical-collection product_cat-posters product_cat-prints-posters last instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/down-east-magazine-cover-poster-may-1962/">
<img width="335" height="420" src="https://shop.downeast.com/wp-content/uploads/2017/06/down_east_may_1962_cover_poster_on_gray-335x420.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Down East Magazine May 1962 Cover Poster" srcset="https://shop.downeast.com/wp-content/uploads/2017/06/down_east_may_1962_cover_poster_on_gray-335x420.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/06/down_east_may_1962_cover_poster_on_gray-510x640.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/06/down_east_may_1962_cover_poster_on_gray-271x340.jpg 271w, https://shop.downeast.com/wp-content/uploads/2017/06/down_east_may_1962_cover_poster_on_gray-768x964.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/06/down_east_may_1962_cover_poster_on_gray.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-29597">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=29597" rel="nofollow" data-product-id="29597" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="29597" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Father&#039;s Day </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/down-east-magazine-cover-poster-may-1962/">Down East Magazine Cover Poster – May 1962</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-29597 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '29597',
						'name': 'Down East Magazine Cover Poster – May 1962',
						'category': 'Father\'s Day/Lobster/Nautical Collection/Posters/Prints &amp; Posters',
						'position': '27'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
<div class="product-small col has-hover post-30529 product type-product status-publish has-post-thumbnail product_cat-cobalt-sky-studio product_cat-for-home product_cat-gift-guide-2018 product_cat-good-things-from-maine product_cat-home-and-textiles product_cat-maine-pride product_cat-nautical-collection product_cat-summer-collection product_cat-wedding product_tag-spotlight first instock featured taxable shipping-taxable purchasable product-type-simple">
<div class="col-inner">
<div class="badge-container absolute left top z-1">
</div>
<div class="product-small box ">
<div class="box-image">
<div class="image-fade_in_back">
<a href="https://shop.downeast.com/product/maine-buoy-pillow/">
<img width="335" height="213" src="https://shop.downeast.com/wp-content/uploads/2017/10/maine_buoy_pillow-335x213.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Cobalt Sky Studio - Maine Buoy Pillow" srcset="https://shop.downeast.com/wp-content/uploads/2017/10/maine_buoy_pillow-335x213.jpg 335w, https://shop.downeast.com/wp-content/uploads/2017/10/maine_buoy_pillow-510x325.jpg 510w, https://shop.downeast.com/wp-content/uploads/2017/10/maine_buoy_pillow-340x217.jpg 340w, https://shop.downeast.com/wp-content/uploads/2017/10/maine_buoy_pillow-768x489.jpg 768w, https://shop.downeast.com/wp-content/uploads/2017/10/maine_buoy_pillow.jpg 1020w" sizes="(max-width: 335px) 100vw, 335px" /> </a>
</div>
<div class="image-tools is-small top right show-on-hover">
<div class="wishlist-icon">
<button class="wishlist-button button is-outline circle icon">
<i class="icon-heart"></i> </button>
<div class="wishlist-popup dark">
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-30529">
<div class="yith-wcwl-add-button show" style="display:block">
<a href="/wilburs-of-maine/?add_to_wishlist=30529" rel="nofollow" data-product-id="30529" data-product-type="simple" class="add_to_wishlist">
Add to Wishlist</a>
<img src="https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/images/wpspin_light.gif" class="ajax-loading" alt="loading" width="16" height="16" style="visibility:hidden" />
</div>
<div class="yith-wcwl-wishlistaddedbrowse hide" style="display:none;">
<span class="feedback">Product added!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div class="yith-wcwl-wishlistexistsbrowse hide" style="display:none">
<span class="feedback">The product is already in the wishlist!</span>
<a href="https://shop.downeast.com/wishlist/" rel="nofollow">
Browse Wishlist </a>
</div>
<div style="clear:both"></div>
<div class="yith-wcwl-wishlistaddresponse"></div>
</div>
<div class="clear"></div> </div>
</div>
</div>
<div class="image-tools is-small hide-for-small bottom left show-on-hover">
</div>
<div class="image-tools grid-tools text-center hide-for-small bottom hover-slide-in show-on-hover">
<a class="quick-view" data-prod="30529" href="#quick-view">Quick View</a> </div>
</div>
<div class="box-text box-text-products">
<div class="title-wrapper"> <p class="category uppercase is-smaller no-text-overflow product-cat op-7">
Cobalt Sky Studio </p>
<p class="name product-title"><a href="https://shop.downeast.com/product/maine-buoy-pillow/">MAINE Buoy Pillow</a></p></div><div class="price-wrapper">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</span></span>
</div> </div>
</div>
<script>
			(function($) {
				$( '.products .post-30529 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '30529',
						'name': 'MAINE Buoy Pillow',
						'category': 'Cobalt Sky Studio/For Home/Gift Guide 2018/Good Things From Maine/Home &amp; Textiles/Maine Pride/Nautical Collection/Summer Collection/Wedding',
						'position': '28'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
</div>
</div>
</div>
<div class="blog-share text-center"><div class="is-divider medium"></div><div class="social-icons share-icons share-row relative icon-style-outline "><a href="//www.facebook.com/sharer.php?u=https://shop.downeast.com/wilburs-of-maine/" data-label="Facebook" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip facebook" title="Share on Facebook"><i class="icon-facebook"></i></a><a href="//twitter.com/share?url=https://shop.downeast.com/wilburs-of-maine/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip twitter" title="Share on Twitter"><i class="icon-twitter"></i></a><a href="/cdn-cgi/l/email-protection#15707b6170676c7a606755747171677066667d7067703b767a782a6660777f70766128427c797760673027233027262d272422302657663027257a7330272558747c7b70337478652e777a716c28567d70767e302725617d7c663027257a60612f3027257d616165662f3a3a667d7a653b717a627b707466613b767a783a627c7977606766387a733878747c7b703a" rel="nofollow" class="icon button circle is-outline tooltip email" title="Email to a Friend"><i class="icon-envelop"></i></a><a href="//pinterest.com/pin/create/button/?url=https://shop.downeast.com/wilburs-of-maine/&amp;media=https://shop.downeast.com/wp-content/uploads/2018/12/wilburs-of-maine.jpg&amp;description=Wilbur%26%238217%3Bs%20of%20Maine" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip pinterest" title="Pin on Pinterest"><i class="icon-pinterest"></i></a><a href="//www.linkedin.com/shareArticle?mini=true&url=https://shop.downeast.com/wilburs-of-maine/&title=Wilbur%26%238217%3Bs%20of%20Maine" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip linkedin" title="Share on LinkedIn"><i class="icon-linkedin"></i></a></div></div></div>
<footer class="entry-meta text-center">
This entry was posted in <a href="https://shop.downeast.com/category/making-it-in-maine/" rel="category tag">Partner Spotlight</a> and tagged <a href="https://shop.downeast.com/tag/freeport/" rel="tag">Freeport</a>.	</footer>
<div class="entry-author author-box">
<div class="flex-row align-top">
<div class="flex-col mr circle">
<div class="blog-author-image">
<img alt='Jeff Howland' src='https://shop.downeast.com/wp-content/uploads/2017/11/jhowland_avatar_1510935166-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' /> </div>
</div>
<div class="flex-col flex-grow">
<h5 class="author-name uppercase pt-half">
Jeff Howland </h5>
<p class="author-desc small"></p>
</div>
</div>
</div>
<nav role="navigation" id="nav-below" class="navigation-post">
<div class="flex-row next-prev-nav bt bb">
<div class="flex-col flex-grow nav-prev text-left">
<div class="nav-previous"><a href="https://shop.downeast.com/lesl-ware/" rel="prev"><span class="hide-for-small"><i class="icon-angle-left"></i></span> LESL Ware</a></div>
</div>
<div class="flex-col flex-grow nav-next text-right">
</div>
</div>
</nav>
</div>
</article>
<div class="html-before-comments mb"> </div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wilburs-of-maine/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://shop.downeast.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43254' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</div> 
</div>
</div>
</main>
<footer id="footer" class="footer-wrapper">


<div class="absolute-footer dark medium-text-center small-text-center">
<div class="container clearfix">
<div class="footer-secondary pull-right">
<div class="payment-icons inline-block"><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 32">
<path d="M10.781 7.688c-0.251-1.283-1.219-1.688-2.344-1.688h-8.376l-0.061 0.405c5.749 1.469 10.469 4.595 12.595 10.501l-1.813-9.219zM13.125 19.688l-0.531-2.781c-1.096-2.907-3.752-5.594-6.752-6.813l4.219 15.939h5.469l8.157-20.032h-5.501l-5.062 13.688zM27.72 26.061l3.248-20.061h-5.187l-3.251 20.061h5.189zM41.875 5.656c-5.125 0-8.717 2.72-8.749 6.624-0.032 2.877 2.563 4.469 4.531 5.439 2.032 0.968 2.688 1.624 2.688 2.499 0 1.344-1.624 1.939-3.093 1.939-2.093 0-3.219-0.251-4.875-1.032l-0.688-0.344-0.719 4.499c1.219 0.563 3.437 1.064 5.781 1.064 5.437 0.032 8.97-2.688 9.032-6.843 0-2.282-1.405-4-4.376-5.439-1.811-0.904-2.904-1.563-2.904-2.499 0-0.843 0.936-1.72 2.968-1.72 1.688-0.029 2.936 0.314 3.875 0.752l0.469 0.248 0.717-4.344c-1.032-0.406-2.656-0.844-4.656-0.844zM55.813 6c-1.251 0-2.189 0.376-2.72 1.688l-7.688 18.374h5.437c0.877-2.467 1.096-3 1.096-3 0.592 0 5.875 0 6.624 0 0 0 0.157 0.688 0.624 3h4.813l-4.187-20.061h-4zM53.405 18.938c0 0 0.437-1.157 2.064-5.594-0.032 0.032 0.437-1.157 0.688-1.907l0.374 1.72c0.968 4.781 1.189 5.781 1.189 5.781-0.813 0-3.283 0-4.315 0z"></path>
</svg>
</div><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 32">
<path d="M42.667-0c-4.099 0-7.836 1.543-10.667 4.077-2.831-2.534-6.568-4.077-10.667-4.077-8.836 0-16 7.163-16 16s7.164 16 16 16c4.099 0 7.835-1.543 10.667-4.077 2.831 2.534 6.568 4.077 10.667 4.077 8.837 0 16-7.163 16-16s-7.163-16-16-16zM11.934 19.828l0.924-5.809-2.112 5.809h-1.188v-5.809l-1.056 5.809h-1.584l1.32-7.657h2.376v4.753l1.716-4.753h2.508l-1.32 7.657h-1.585zM19.327 18.244c-0.088 0.528-0.178 0.924-0.264 1.188v0.396h-1.32v-0.66c-0.353 0.528-0.924 0.792-1.716 0.792-0.442 0-0.792-0.132-1.056-0.396-0.264-0.351-0.396-0.792-0.396-1.32 0-0.792 0.218-1.364 0.66-1.716 0.614-0.44 1.364-0.66 2.244-0.66h0.66v-0.396c0-0.351-0.353-0.528-1.056-0.528-0.442 0-1.012 0.088-1.716 0.264 0.086-0.351 0.175-0.792 0.264-1.32 0.703-0.264 1.32-0.396 1.848-0.396 1.496 0 2.244 0.616 2.244 1.848 0 0.353-0.046 0.749-0.132 1.188-0.089 0.616-0.179 1.188-0.264 1.716zM24.079 15.076c-0.264-0.086-0.66-0.132-1.188-0.132s-0.792 0.177-0.792 0.528c0 0.177 0.044 0.31 0.132 0.396l0.528 0.264c0.792 0.442 1.188 1.012 1.188 1.716 0 1.409-0.838 2.112-2.508 2.112-0.792 0-1.366-0.044-1.716-0.132 0.086-0.351 0.175-0.836 0.264-1.452 0.703 0.177 1.188 0.264 1.452 0.264 0.614 0 0.924-0.175 0.924-0.528 0-0.175-0.046-0.308-0.132-0.396-0.178-0.175-0.396-0.308-0.66-0.396-0.792-0.351-1.188-0.924-1.188-1.716 0-1.407 0.792-2.112 2.376-2.112 0.792 0 1.32 0.045 1.584 0.132l-0.265 1.451zM27.512 15.208h-0.924c0 0.442-0.046 0.838-0.132 1.188 0 0.088-0.022 0.264-0.066 0.528-0.046 0.264-0.112 0.442-0.198 0.528v0.528c0 0.353 0.175 0.528 0.528 0.528 0.175 0 0.35-0.044 0.528-0.132l-0.264 1.452c-0.264 0.088-0.66 0.132-1.188 0.132-0.881 0-1.32-0.44-1.32-1.32 0-0.528 0.086-1.099 0.264-1.716l0.66-4.225h1.584l-0.132 0.924h0.792l-0.132 1.585zM32.66 17.32h-3.3c0 0.442 0.086 0.749 0.264 0.924 0.264 0.264 0.66 0.396 1.188 0.396s1.1-0.175 1.716-0.528l-0.264 1.584c-0.442 0.177-1.012 0.264-1.716 0.264-1.848 0-2.772-0.924-2.772-2.773 0-1.142 0.264-2.024 0.792-2.64 0.528-0.703 1.188-1.056 1.98-1.056 0.703 0 1.274 0.22 1.716 0.66 0.35 0.353 0.528 0.881 0.528 1.584 0.001 0.617-0.046 1.145-0.132 1.585zM35.3 16.132c-0.264 0.97-0.484 2.201-0.66 3.697h-1.716l0.132-0.396c0.35-2.463 0.614-4.4 0.792-5.809h1.584l-0.132 0.924c0.264-0.44 0.528-0.703 0.792-0.792 0.264-0.264 0.528-0.308 0.792-0.132-0.088 0.088-0.31 0.706-0.66 1.848-0.353-0.086-0.661 0.132-0.925 0.66zM41.241 19.697c-0.353 0.177-0.838 0.264-1.452 0.264-0.881 0-1.584-0.308-2.112-0.924-0.528-0.528-0.792-1.32-0.792-2.376 0-1.32 0.35-2.42 1.056-3.3 0.614-0.879 1.496-1.32 2.64-1.32 0.44 0 1.056 0.132 1.848 0.396l-0.264 1.584c-0.528-0.264-1.012-0.396-1.452-0.396-0.707 0-1.235 0.264-1.584 0.792-0.353 0.442-0.528 1.144-0.528 2.112 0 0.616 0.132 1.056 0.396 1.32 0.264 0.353 0.614 0.528 1.056 0.528 0.44 0 0.924-0.132 1.452-0.396l-0.264 1.717zM47.115 15.868c-0.046 0.264-0.066 0.484-0.066 0.66-0.088 0.442-0.178 1.035-0.264 1.782-0.088 0.749-0.178 1.254-0.264 1.518h-1.32v-0.66c-0.353 0.528-0.924 0.792-1.716 0.792-0.442 0-0.792-0.132-1.056-0.396-0.264-0.351-0.396-0.792-0.396-1.32 0-0.792 0.218-1.364 0.66-1.716 0.614-0.44 1.32-0.66 2.112-0.66h0.66c0.086-0.086 0.132-0.218 0.132-0.396 0-0.351-0.353-0.528-1.056-0.528-0.442 0-1.012 0.088-1.716 0.264 0-0.351 0.086-0.792 0.264-1.32 0.703-0.264 1.32-0.396 1.848-0.396 1.496 0 2.245 0.616 2.245 1.848 0.001 0.089-0.021 0.264-0.065 0.529zM49.69 16.132c-0.178 0.528-0.396 1.762-0.66 3.697h-1.716l0.132-0.396c0.35-1.935 0.614-3.872 0.792-5.809h1.584c0 0.353-0.046 0.66-0.132 0.924 0.264-0.44 0.528-0.703 0.792-0.792 0.35-0.175 0.614-0.218 0.792-0.132-0.353 0.442-0.574 1.056-0.66 1.848-0.353-0.086-0.66 0.132-0.925 0.66zM54.178 19.828l0.132-0.528c-0.353 0.442-0.838 0.66-1.452 0.66-0.707 0-1.188-0.218-1.452-0.66-0.442-0.614-0.66-1.232-0.66-1.848 0-1.142 0.308-2.067 0.924-2.773 0.44-0.703 1.056-1.056 1.848-1.056 0.528 0 1.056 0.264 1.584 0.792l0.264-2.244h1.716l-1.32 7.657h-1.585zM16.159 17.98c0 0.442 0.175 0.66 0.528 0.66 0.35 0 0.614-0.132 0.792-0.396 0.264-0.264 0.396-0.66 0.396-1.188h-0.397c-0.881 0-1.32 0.31-1.32 0.924zM31.076 15.076c-0.088 0-0.178-0.043-0.264-0.132h-0.264c-0.528 0-0.881 0.353-1.056 1.056h1.848v-0.396l-0.132-0.264c-0.001-0.086-0.047-0.175-0.133-0.264zM43.617 17.98c0 0.442 0.175 0.66 0.528 0.66 0.35 0 0.614-0.132 0.792-0.396 0.264-0.264 0.396-0.66 0.396-1.188h-0.396c-0.881 0-1.32 0.31-1.32 0.924zM53.782 15.076c-0.353 0-0.66 0.22-0.924 0.66-0.178 0.264-0.264 0.749-0.264 1.452 0 0.792 0.264 1.188 0.792 1.188 0.35 0 0.66-0.175 0.924-0.528 0.264-0.351 0.396-0.879 0.396-1.584-0.001-0.792-0.311-1.188-0.925-1.188z"></path>
</svg>
</div><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 32">
<path d="M2.909 32v-17.111h2.803l0.631-1.54h1.389l0.631 1.54h5.505v-1.162l0.48 1.162h2.853l0.506-1.187v1.187h13.661v-2.5l0.253-0.026c0.227 0 0.252 0.177 0.252 0.354v2.172h7.046v-0.58c1.642 0.858 3.889 0.58 5.606 0.58l0.631-1.54h1.414l0.631 1.54h5.733v-1.464l0.858 1.464h4.596v-9.546h-4.544v1.111l-0.631-1.111h-4.672v1.111l-0.581-1.111h-6.288c-0.934 0-1.919 0.101-2.753 0.556v-0.556h-4.344v0.556c-0.505-0.454-1.187-0.556-1.843-0.556h-15.859l-1.085 2.449-1.086-2.449h-5v1.111l-0.556-1.111h-4.267l-1.97 4.52v-9.864h58.182v17.111h-3.030c-0.707 0-1.464 0.126-2.045 0.556v-0.556h-4.47c-0.631 0-1.49 0.1-1.97 0.556v-0.556h-7.98v0.556c-0.605-0.429-1.49-0.556-2.197-0.556h-5.278v0.556c-0.53-0.505-1.616-0.556-2.298-0.556h-5.909l-1.363 1.464-1.263-1.464h-8.813v9.546h8.66l1.389-1.49 1.313 1.49h5.328v-2.248h0.53c0.758 0 1.54-0.025 2.273-0.328v2.576h4.394v-2.5h0.202c0.252 0 0.303 0.026 0.303 0.303v2.197h13.358c0.733 0 1.642-0.152 2.222-0.606v0.606h4.243c0.808 0 1.667-0.076 2.399-0.429v5.773h-58.181zM20.561 13.525h-1.667v-5.354l-2.374 5.354h-1.439l-2.373-5.354v5.354h-3.334l-0.631-1.515h-3.41l-0.631 1.515h-1.768l2.929-6.843h2.424l2.778 6.49v-6.49h2.677l2.147 4.646 1.944-4.646h2.727v6.843zM8.162 10.596l-1.137-2.727-1.111 2.727h2.248zM29.727 23.020v2.298h-3.182l-2.020-2.273-2.096 2.273h-6.465v-6.843h6.565l2.020 2.248 2.071-2.248h5.227c1.541 0 2.753 0.531 2.753 2.248 0 2.752-3.005 2.298-4.874 2.298zM23.464 21.883l-1.768-1.995h-4.116v1.238h3.586v1.389h-3.586v1.364h4.015l1.868-1.995zM27.252 13.525h-5.48v-6.843h5.48v1.439h-3.839v1.238h3.738v1.389h-3.738v1.364h3.839v1.414zM28.086 24.687v-5.48l-2.5 2.702 2.5 2.778zM33.793 10.369c0.934 0.328 1.086 0.909 1.086 1.818v1.339h-1.642c-0.026-1.464 0.353-2.475-1.464-2.475h-1.768v2.475h-1.616v-6.844l3.864 0.026c1.313 0 2.701 0.202 2.701 1.818 0 0.783-0.429 1.54-1.162 1.843zM31.848 19.889h-2.121v1.743h2.096c0.581 0 1.035-0.278 1.035-0.909 0-0.606-0.454-0.833-1.010-0.833zM32.075 8.121h-2.070v1.516h2.045c0.556 0 1.086-0.126 1.086-0.783 0-0.632-0.556-0.733-1.061-0.733zM40.788 22.136c0.909 0.328 1.086 0.934 1.086 1.818v1.364h-1.642v-1.137c0-1.162-0.379-1.364-1.464-1.364h-1.743v2.5h-1.642v-6.843h3.889c1.288 0 2.677 0.228 2.677 1.844 0 0.757-0.404 1.515-1.162 1.818zM37.555 13.525h-1.667v-6.843h1.667v6.843zM39.096 19.889h-2.071v1.541h2.045c0.556 0 1.085-0.126 1.085-0.808 0-0.631-0.555-0.732-1.060-0.732zM56.924 13.525h-2.323l-3.081-5.126v5.126h-3.334l-0.657-1.515h-3.384l-0.631 1.515h-1.894c-2.248 0-3.258-1.162-3.258-3.359 0-2.298 1.035-3.485 3.359-3.485h1.591v1.491c-1.717-0.026-3.283-0.404-3.283 1.944 0 1.162 0.278 1.97 1.591 1.97h0.732l2.323-5.379h2.45l2.753 6.465v-6.465h2.5l2.879 4.747v-4.747h1.667v6.818zM48.313 25.318h-5.455v-6.843h5.455v1.414h-3.813v1.238h3.738v1.389h-3.738v1.364l3.813 0.025v1.414zM46.975 10.596l-1.111-2.727-1.137 2.727h2.248zM52.48 25.318h-3.182v-1.464h3.182c0.404 0 0.858-0.101 0.858-0.631 0-1.464-4.217 0.556-4.217-2.702 0-1.389 1.060-2.045 2.323-2.045h3.283v1.439h-3.005c-0.429 0-0.909 0.076-0.909 0.631 0 1.49 4.243-0.682 4.243 2.601 0.001 1.615-1.111 2.172-2.575 2.172zM61.091 24.434c-0.48 0.707-1.414 0.884-2.222 0.884h-3.157v-1.464h3.157c0.404 0 0.833-0.126 0.833-0.631 0-1.439-4.217 0.556-4.217-2.702 0-1.389 1.086-2.045 2.349-2.045h3.258v1.439h-2.98c-0.454 0-0.909 0.076-0.909 0.631 0 1.212 2.854-0.025 3.889 1.338v2.55z"></path>
</svg>
</div><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 32">
<path d="M7.040-0v32h49.92v-32h-49.92zM24.873 31.040h-16.873v-30.080h48v18.331c-4.188 2.492-14.819 8.089-31.127 11.749zM11.096 9.732h-2.136v7.49h2.136c1.124 0 1.957-0.247 2.677-0.855 0.855-0.72 1.349-1.777 1.349-2.879 0-2.204-1.642-3.756-4.026-3.756zM12.806 15.378c-0.45 0.404-1.057 0.585-2.002 0.585h-0.382v-4.948h0.382c0.945 0 1.53 0.157 2.002 0.607 0.518 0.45 0.81 1.147 0.81 1.867s-0.292 1.416-0.81 1.889zM15.798 9.732h1.462v7.49h-1.462v-7.49zM20.836 12.611c-0.877-0.315-1.124-0.54-1.124-0.945 0-0.472 0.45-0.833 1.080-0.833 0.45 0 0.81 0.18 1.192 0.607l0.765-0.989c-0.63-0.563-1.395-0.832-2.204-0.832-1.327 0-2.339 0.922-2.339 2.136 0 1.035 0.472 1.574 1.845 2.070 0.563 0.202 0.855 0.315 1.012 0.428 0.293 0.18 0.428 0.45 0.428 0.765 0 0.607-0.473 1.057-1.124 1.057-0.698 0-1.259-0.337-1.597-0.989l-0.945 0.9c0.675 0.989 1.484 1.439 2.587 1.439 1.53 0 2.587-1.012 2.587-2.474-0.001-1.192-0.496-1.732-2.161-2.34zM23.468 13.488c0 2.205 1.732 3.914 3.959 3.914 0.63 0 1.17-0.113 1.822-0.428v-1.732c-0.585 0.585-1.102 0.832-1.755 0.832-1.484 0-2.519-1.080-2.519-2.587 0-1.439 1.080-2.587 2.452-2.587 0.698 0 1.215 0.248 1.822 0.855v-1.732c-0.63-0.315-1.17-0.45-1.8-0.45-2.204 0-3.981 1.732-3.981 3.914zM37.818 13.533c0 2.248-1.823 4.071-4.071 4.071s-4.071-1.823-4.071-4.071c0-2.248 1.823-4.071 4.071-4.071s4.071 1.823 4.071 4.071zM40.855 14.77l-2.002-5.038h-1.597l3.194 7.693h0.788l3.238-7.693h-1.597zM45.129 17.222h4.139v-1.259h-2.677v-2.024h2.587v-1.26h-2.587v-1.665h2.677v-1.282h-4.139zM53.361 14.073c1.102-0.225 1.709-0.967 1.709-2.114 0-1.417-0.967-2.227-2.654-2.227h-2.182v7.49h1.462v-2.991h0.203l2.024 2.991h1.799l-2.362-3.149zM52.123 13.195h-0.428v-2.271h0.45c0.922 0 1.417 0.382 1.417 1.102 0.001 0.765-0.494 1.169-1.439 1.169z"></path>
</svg>
</div><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 32">
<path d="M35.255 12.078h-2.396c-0.229 0-0.444 0.114-0.572 0.303l-3.306 4.868-1.4-4.678c-0.088-0.292-0.358-0.493-0.663-0.493h-2.355c-0.284 0-0.485 0.28-0.393 0.548l2.638 7.745-2.481 3.501c-0.195 0.275 0.002 0.655 0.339 0.655h2.394c0.227 0 0.439-0.111 0.569-0.297l7.968-11.501c0.191-0.275-0.006-0.652-0.341-0.652zM19.237 16.718c-0.23 1.362-1.311 2.276-2.691 2.276-0.691 0-1.245-0.223-1.601-0.644-0.353-0.417-0.485-1.012-0.374-1.674 0.214-1.35 1.313-2.294 2.671-2.294 0.677 0 1.227 0.225 1.589 0.65 0.365 0.428 0.509 1.027 0.404 1.686zM22.559 12.078h-2.384c-0.204 0-0.378 0.148-0.41 0.351l-0.104 0.666-0.166-0.241c-0.517-0.749-1.667-1-2.817-1-2.634 0-4.883 1.996-5.321 4.796-0.228 1.396 0.095 2.731 0.888 3.662 0.727 0.856 1.765 1.212 3.002 1.212 2.123 0 3.3-1.363 3.3-1.363l-0.106 0.662c-0.040 0.252 0.155 0.479 0.41 0.479h2.147c0.341 0 0.63-0.247 0.684-0.584l1.289-8.161c0.040-0.251-0.155-0.479-0.41-0.479zM8.254 12.135c-0.272 1.787-1.636 1.787-2.957 1.787h-0.751l0.527-3.336c0.031-0.202 0.205-0.35 0.41-0.35h0.345c0.899 0 1.747 0 2.185 0.511 0.262 0.307 0.341 0.761 0.242 1.388zM7.68 7.473h-4.979c-0.341 0-0.63 0.248-0.684 0.584l-2.013 12.765c-0.040 0.252 0.155 0.479 0.41 0.479h2.378c0.34 0 0.63-0.248 0.683-0.584l0.543-3.444c0.053-0.337 0.343-0.584 0.683-0.584h1.575c3.279 0 5.172-1.587 5.666-4.732 0.223-1.375 0.009-2.456-0.635-3.212-0.707-0.832-1.962-1.272-3.628-1.272zM60.876 7.823l-2.043 12.998c-0.040 0.252 0.155 0.479 0.41 0.479h2.055c0.34 0 0.63-0.248 0.683-0.584l2.015-12.765c0.040-0.252-0.155-0.479-0.41-0.479h-2.299c-0.205 0.001-0.379 0.148-0.41 0.351zM54.744 16.718c-0.23 1.362-1.311 2.276-2.691 2.276-0.691 0-1.245-0.223-1.601-0.644-0.353-0.417-0.485-1.012-0.374-1.674 0.214-1.35 1.313-2.294 2.671-2.294 0.677 0 1.227 0.225 1.589 0.65 0.365 0.428 0.509 1.027 0.404 1.686zM58.066 12.078h-2.384c-0.204 0-0.378 0.148-0.41 0.351l-0.104 0.666-0.167-0.241c-0.516-0.749-1.667-1-2.816-1-2.634 0-4.883 1.996-5.321 4.796-0.228 1.396 0.095 2.731 0.888 3.662 0.727 0.856 1.765 1.212 3.002 1.212 2.123 0 3.3-1.363 3.3-1.363l-0.106 0.662c-0.040 0.252 0.155 0.479 0.41 0.479h2.147c0.341 0 0.63-0.247 0.684-0.584l1.289-8.161c0.040-0.252-0.156-0.479-0.41-0.479zM43.761 12.135c-0.272 1.787-1.636 1.787-2.957 1.787h-0.751l0.527-3.336c0.031-0.202 0.205-0.35 0.41-0.35h0.345c0.899 0 1.747 0 2.185 0.511 0.261 0.307 0.34 0.761 0.241 1.388zM43.187 7.473h-4.979c-0.341 0-0.63 0.248-0.684 0.584l-2.013 12.765c-0.040 0.252 0.156 0.479 0.41 0.479h2.554c0.238 0 0.441-0.173 0.478-0.408l0.572-3.619c0.053-0.337 0.343-0.584 0.683-0.584h1.575c3.279 0 5.172-1.587 5.666-4.732 0.223-1.375 0.009-2.456-0.635-3.212-0.707-0.832-1.962-1.272-3.627-1.272z"></path>
</svg>
</div></div> </div>
<div class="footer-primary pull-left">
<div class="copyright-footer">
Copyright 2018 © <strong>Down East Magazine</strong> </div>
</div>
</div>
</div>
<a href="#top" class="back-to-top button icon invert plain fixed bottom z-1 is-outline hide-for-medium circle" id="top-link"><i class="icon-angle-up"></i></a>
</footer>
</div>

<div id="main-menu" class="mobile-sidebar no-scrollbar mfp-hide">
<div class="sidebar-menu no-scrollbar ">
<ul class="nav nav-sidebar  nav-vertical nav-uppercase">
<li class="header-search-form search-form html relative has-icon">
<div class="header-search-form-wrapper">
<div class="searchform-wrapper ux-search-box relative form-flat is-normal"><form role="search" method="get" class="searchform" action="https://shop.downeast.com/">
<div class="flex-row relative">
<div class="flex-col flex-grow">
<input type="search" class="search-field mb-0" name="s" value="" placeholder="Search" />
<input type="hidden" name="post_type" value="product" />
</div>
<div class="flex-col">
<button type="submit" class="ux-search-submit submit-button secondary button icon mb-0">
<i class="icon-search"></i> </button>
</div>
</div>
<div class="live-search-results text-left z-top"></div>
</form>
</div> </div>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35273"><a href="/product-category/gift-guide-2018/" class="nav-top-link">GIFT GUIDE</a>
<ul class=children>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38099"><a href="/product-category/gift-guide-2018/25-and-under/">$25 and Under</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42014"><a href="/product-category/stocking-stuffers/">Stocking Stuffers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38098"><a href="/product-category/holiday-collection/">Seasonal Gifts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38100"><a href="/product-category/gift-guide-2018/for-her/">Gifts for Her</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38101"><a href="/product-category/gift-guide-2018/for-him/">Gifts for Him</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38102"><a href="/product-category/gift-guide-2018/for-foodie/">Gifts for the Foodie</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38103"><a href="/product-category/gift-guide-2018/for-family/">Gifts for the Family</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38105"><a href="/product-category/gift-guide-2018/for-home/">Gifts for Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38104"><a href="/down-east-adventures">Gifts for the Traveler</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38106"><a href="/product/down-east-magazine-gift-subscription/">The Gift for Anyone</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35274"><a href="/product-category/jewelry/" class="nav-top-link">JEWELRY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35275"><a href="/product-category/food/" class="nav-top-link">FOOD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35276"><a href="/product-category/kitchen-goods/" class="nav-top-link">KITCHEN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35277"><a href="/product-category/home-and-textiles/" class="nav-top-link">HOME</a>
<ul class=children>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35278"><a href="/product-category/art/">ART</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39375"><a href="https://shop.downeast.com/down-east-adventures/" class="nav-top-link">TRIPS</a>
<ul class=children>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41858"><a href="https://shop.downeast.com/photography-workshops/">Photography Workshops</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39378"><a href="/product-category/trips/katahdin-hiking/">Katahdin Hiking</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39380"><a href="/product-category/trips/winery-tours/">Winery Tours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39379"><a href="/product-category/trips/brewery-tours/">Brewery Tours</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39376"><a href="https://shop.downeast.com/acadia-cruise/">Acadia Cruise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://shop.downeast.com/island-retreat/">Island Retreat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35982"><a href="#" class="nav-top-link">COLLECTIONS</a>
<ul class=children>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37733"><a href="/product-category/fall-collection/">Fall Collection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38439"><a href="/product-category/holiday-collection/">Holiday Collection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37064"><a href="/product-category/lighthouses/">Lighthouse Collection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37732"><a href="/product-category/nautical-collection/">Nautical Collection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37290"><a href="/product-category/wedding/">Wedding Collection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35983"><a href="/product-category/lobster/">Lobster Collection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35984"><a href="/product-category/maine-pride/">Maine Pride Collection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35985"><a href="/product-category/summer-collection/">Summer Collection</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-33767"><a class="nav-top-link">MAKERS</a>
<ul class=children>
<li class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-43262"><a href="https://shop.downeast.com/wilburs-of-maine/">Wilbur&#8217;s of Maine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43263"><a href="https://shop.downeast.com/lesl-ware/">LESL Ware</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43264"><a href="https://shop.downeast.com/downeast-dealer/">Downeast Dealer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43265"><a href="https://shop.downeast.com/maine-bags-goods/">Maine Bags &#038; Goods</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43266"><a href="https://shop.downeast.com/cobalt-sky-studio/">Cobalt Sky Studio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34886"><a href="/lola-arts/">Lola Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33892"><a href="/ae-stoneworks/">A &#038; E Stoneworks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38819"><a href="/the-rope-co/">The Rope Co.</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38641"><a href="/lkb-pottery/">LKB Pottery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33769"><a href="/bold-coast-burns/">Bold Coast Burns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34880"><a href="https://shop.downeast.com/vendors/circle-stone-designs/">Circle Stone Designs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33768"><a href="/dailey-woodworking/">Dailey Woodworking</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33774"><a href="/denise-dion-designs/">Denise Dion Jewelry</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33778"><a href="/jarva-cakes/">Jarva Cakes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33770"><a href="/julia-m-doughty/">Julia M. Doughty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33771"><a href="/north-country-wind-bells/">North Country Wind Bells</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33773"><a href="/oyster-river-joinery/">Oyster River Joinery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33775"><a href="/red-sky-studio/">Red Sky Studio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34887"><a href="https://shop.downeast.com/vendors/salty-beach-studio/">Salty Beach Studio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33772"><a href="/trosko-design/">Trosko Design</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33776"><a href="/willy-wires-maine-jewelry/">Willy Wires</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35632"><a href="https://downeast.com/gtfm">More Good Things From Maine!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35162"><a href="https://shop.downeast.com/sale/" class="nav-top-link">SALE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35280"><a href="#" class="nav-top-link">+ MORE</a>
<ul class=children>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31799"><a href="https://shop.downeast.com/product-category/calendars/">Calendars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39701"><a href="/product-category/posters/">Posters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39702"><a href="/product-category/prints/">Prints</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31803"><a href="https://shop.downeast.com/product-category/back-issues/">Past Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36026"><a href="/product/down-east-magazine-subscription/">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31798"><a href="https://shop.downeast.com/product-category/books/">Books</a></li>
</ul>
</li>
<li class="header-divider"></li><li class="account-item has-icon menu-item">
<a href="https://shop.downeast.com/my-account/" class="nav-top-link nav-top-not-logged-in">
<span class="header-account-title">
Login </span>
</a>
</li>
</ul>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-3e2ba6f39250b1471ed38350f268b969">
</div>
</div>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=121912648531117&ev=PageView&noscript=1"/>
</noscript>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/wpdialog.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/shop.downeast.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3fc18233e0fe5dc51dd7b046fe12d18d","fragment_name":"wc_fragments_3fc18233e0fe5dc51dd7b046fe12d18d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.3'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/yith-woocommerce-ajax-search/assets/js/yith-autocomplete.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.selectBox.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","is_user_logged_in":"","ajax_loader_url":"https:\/\/shop.downeast.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader.gif","remove_from_wishlist_after_add_to_cart":"yes","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies are enabled on your browser.","added_to_cart_message":"<div class=\"woocommerce-message\">Product correctly added to cart<\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","move_to_another_wishlist_action":"move_to_another_wishlsit","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.yith-wcwl.js?ver=2.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.0.1"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?integration=wordpress&#038;ver=4.9.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatsomeVars = {"ajaxurl":"https:\/\/shop.downeast.com\/wp-admin\/admin-ajax.php","rtl":"","sticky_height":"70","user":{"can_edit_pages":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/themes/flatsome/assets/js/flatsome.js?ver=3.7.2'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/themes/flatsome/inc/integrations/wc-yith-wishlist/wishlist.js?ver=3.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/themes/flatsome/inc/extensions/flatsome-live-search/flatsome-live-search.js?ver=3.7.2'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_aim_params = {"accept_js_enabled":"","login_id":"acctdee8","client_key":"","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/shop.downeast.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"d27c4fd89e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/assets/js/frontend/wc-authorize-net-aim.min.js?ver=3.14.4'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce-waitlist/includes/js/src/wcwl_frontend.min.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/themes/flatsome/assets/js/woocommerce.js?ver=3.7.2'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-includes/js/wp-util.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://shop.downeast.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=3.5.3'></script>

<script type="text/javascript">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</script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'139001531',post:'43254',tz:'-5',srv:'shop.downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '139001531', '43254' ]);
</script>
<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing to use this website, you are giving consent to cookies being used.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://downeast.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy Policy</a>
</div>
</div>
</body>
</html>
